Jump to content

Mark01

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mark01

  • Rank
    Member
  1. Hey I was working on a third map but due to lack of interest and ressources I decided to stop the server and upload the 2 maps for the community. DD Ancient Race Nascar Stadium
  2. Ah, that might explain why the message disappeared from the console. Out of curiosity, do you know why most of the servers are still up on game-monitor though? it may be due to the fact they use an older version of MTA but I'm not sure so I may be wrong, I'll take a look tomorrow. Game-state doesn't seem too bad... Other than that thank you for the quick answer.
  3. Hi, I don't have screens of my creations right now but I created a new server with my custom maps, you can go try em with your friends if you want to, the name of the server is: Only 2 maps are added but I'll keep making new ones, these maps are old tho, they've been laying on my old hard drive for years. Feel free to tell me if you like them or if you have any suggestions.
  4. Hi, Before I start explaining the problem I'd like to say that It's not the first time I created MTA servers so I'm not a complete newbie however it's been a long time since I haven't and there is something I don't get is how comes my server is listed ingame but not on game-monitor even tho my server is up and running for hours it's still not appearing, everything is checked, all ports open, works perfectly except for game-monitor. One thing I've observed though is when I start the server I have that message like everybody else: "Querying MTA master server... success!" but not the one with g
  5. Make sure your model names are correct
  6. Since the script that comes out of scene2res is protected and cannot be modified (.luac) is there a way I could prevents scene2res script to reduce draw distance when starting it's ressource ? It would probably works by creating a separate script but I have no idea how am I supposed to code this.
  7. Yes! it's definetly there! who knew the map would be high up in the sky haha looking at the objects coords was the last thing I would have think of doing. Thanks for the help man it's appreciated.
  8. Yep Ren, that's basically what I did and same thing happened with all of 'em. I uploaded a random map converted with scene2res, here's the ressource: http://www.sendspace.com/file/94wxrp Would be great if you could test it and If it doesn't work try to reconvert it with scene2res on your comp so that way I'll be sure that the problem isn't from my pc.
  9. Hey Stumbled upon this awesome tool and instantly gave it a try but ain't cool for me since I can't get it working, I've tried 3 different 'small' maps: Models are not visible, I guess it should be "true" instead of "false" and san andreas map is still here. I've tried to tweak the ini file also, with/out lods etc... but still getting the same result. Any ideas?
×
×
  • Create New...