Jump to content

Mr.Balp

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mr.Balp

  • Rank
    Snitch

Details

  • Gang
    killing
  1. Hello, hope you are well today I bring you after a long time local and much effort to have my server [Gangwar] Tormentor Of Destruction! 24/7, is a hosted Gangwar and so far this is going very well the host server, they can go and join the group https://www.facebook.com/groups/144287422393591/ there'll be about what happens on the server, as you know already there and had some Gangwar servers, but Tormentor innovate new things there are 20 private clans and 23 public teams where not only the Saints are also located in Las Venturas and San Fierro and will battle for the entire map of San Andr
  2. Hola, espero estén bien hoy les traigo después de mucho tiempo de tenerlo local y de mucho esfuerzo mi servidor [GangWar]Tormentor Of Destruction! 24/7, es un servidor GangWar esta hosteado y hasta ahora va muy bien el host, pueden ir y unirte al grupo https://www.facebook.com/groups/144287422393591/ alli estaras informado sobre lo que pase en el servidor, como saben ya hay y hubieron algunos servidores GangWar, pero en Tormentor innovamos nuevas cosas hay 20 clanes privados y 23 teams públicos donde no solamente en Lo Santos se encuentran ubicados también en Las Venturas y San fierro, así h
  3. Podrias explicarme mejor? no se mucho de programacion la verdad si me ayudaras estaria muy agradecido y es importante solo tengo ese problema en mi servidor gracias.
  4. Hola, bueno este post es por que tengo el spawn de 50p y lo edite a mi gusto (lo edite ya que no esta bloquedado, supongo que no le importa que lo edite a mi gusto) utilizo la resolucion 800X600X32 en modo ventana y en esa resolucion lo edite y cambie el spawn el problema es que solo en esa resolucion el spawn sale como debe salir pero en otras resoluciones EJ: 1360,1280, 1024,640 etc el spawn sale desconfigurado sale mal no como debe ser y los players se quejan miren, alguien tiene idea de como puedo solucionarlo o por que es y que debo hacer o corregir gracias 800x600x32: demas resolucio
  5. Hola lo que pasa es que descargue el resource gatemaker hace mucho y cree puertas y todo para mis bases en mi servidor lo cerre un tiempo y ahora lo abri de nuevo y noto que las puertas o rejas solo abren pero no cierran cual es el problema? gateLoader.lua gateList = {} gateListMoveToX = {} gateListMoveToY = {} gateListMoveToZ = {} gateListMoveTorX = {} gateListMoveTorY = {} gateListMoveTorZ = {} shapes = {} team = {} temp = {} status = {} -- 0 = not moving. 1 = moving to open. 2 = moving to close function checkClass(h
  6. Hola, nuevamente despues de un largo tiempo decidi reabrir mi servidor cambie de servicio así que me dieron nuevo modem y todo entre a la IP comun y corriente pero es un nuevo proceso para abrir lso puertos entonces lo intente pero a mi parecer esta bien no se por qué no abre asi que les dejare una imagen aver si me pueden decir que error estoy teniendo ya que no me aparecen abiertos los ports (los * son los numeros solo que por seguridad los puse): si necesitan saber los numeros de los * me avisan gracias espero me ayuden
  7. Hola, nuevamente despues de un largo tiempo decidi reabrir mi servidor cambie de servicio así que me dieron nuevo modem y todo entre a la IP comun y corriente pero es un nuevo proceso para abrir lso puertos entonces lo intente pero a mi parecer esta bien no se por qué no abre asi que les dejare una imagen aver si me pueden decir que error estoy teniendo ya que no me aparecen abiertos los ports (los * son los numeros solo que por seguridad los puse): si necesitan saber los numeros de los * me avisan gracias espero me ayuden
  8. Porfavor ayuda no quiero que se me cambie la combinacion de colores me parese extraño se que no es nada malo pero no me gusta ahi alguien que lo alla solucionado?
  9. Hola tengo windows 7 y el MTA me habria normal pero tuve que desinstalarlo volvi a instalarlo pero ahora se cambia la combinacion de colores a basico alguien me puede decir que ago para que abra normal con el team aereo de windos 7 que tengo porfavor! gracias PD:No se si este topic va aca
  10. Se me fue la i jaajaj probare. No funciona D: alguna otra ayuda .c:
  11. Se me fue la i jaajaj probare.
  12. Pulga mani me podrias decir que debo quitar porfa?¿ Por cierto como va tu spawn? ayuda D:
  13. Hola e intentado hacer que todos los teams de mi Spawn de 50p esten en el scoreboard sin que se borren y en orden (aun no tengo host ) y pues me toca entrar en cada skin para que aparescan los teams en orden en el scoreboard pero al cerrar consola y abrirla de nuevo desparecen y tengo esto pero aparece pero no entra el player a ese team: function createTeamsOnStart () createTeam ( "Admins", 100, 0, 200) --change the 3 numbers(0,255,0), the first number is ColourR, the second is ColourG, and the last one is ColourB createTeam ( "GOC", 255, 0, 0 )
  14. llevo 1 mes sin postear y solo e echo 1...
×
×
  • Create New...