Jump to content

yvadfulck

Members
  • Content Count

    96
  • Joined

  • Last visited

Community Reputation

2 Neutral

About yvadfulck

  • Rank
    Punk-@ss B*tch

Details

  • Gang
    zombiehunt
  • Location
    bone county
  • Occupation
    watching
  • Interests
    watching more

Recent Profile Visitors

606 profile views
  1. yvadfulck

    getAccountsByIP

    thats why the windows server is version r20683
  2. yvadfulck

    getAccountsByIP

    server version is 1.5.8 (MTA:SA Server v1.5.8-release-20668) its not outdated
  3. Did some addaptations to the post I hope this is filled in correctly now
  4. yvadfulck

    getAccountsByIP

    I encountered this: Using getAccountsByIP Works fine on my Windows server. Using the Same script on my linux server returns No accounts... Is this a known bug or is it some config that i missed?
  5. hello guys i could use some testplayers on my server. i dig it from under the dust where i forgot it a few years ago. i rescripted here and there... It is main a zombie hunt server. But you can disable your "personal" zombies. There are bots achting like players. Every player has a clone(bot) that earns money and stuff for the player when using it. There are classes :human, alien, zombie(yes you can becomes a zombie), and some stargate related classes. It has drugs:create drugs, plant and harvest weed.. gangs&turfwars to earn some more money.
  6. did you try to install a new mta server and just run your scripts? so you could check if its the scripts or not . i had the same problem a while ago and had to run a new server.
  7. copy: http://community.multitheftauto.com/ind ... s&id=12096 original: http://community.multitheftauto.com/ind ... s&id=11215 at first look there must be some things stolen from the original script not the same binds ... could the compiling from mta be cracked???
  8. tnx dealman at least i know im not overlooking some usefull function there
  9. i did find the crashreason... but still, it would be usefull to have such build in functions towards the forklift's
  10. as i said isElementAttached() not giving correct value
  11. hey guys, i get this crash when doing following stuff : picking up an item with forklift then setting a moveObject on the item ( to simulate for ex : drop off on conveyor) the element is attached (logic) to the forklift but don't dettach automaticly by using moveObject. now my question : is there a specific function to see if the element is still attached or is there any way to get the curent state of the forks(for ex. forkliftstate = up or down) i tried isElementAttached but it dont seem to give back the good value for the element on forklift
  12. Hi all, some vids to show some of my server's new stuff space: stargate: i could add 1000000000 of vids, but these 2 will do for now
  13. it started as a simple zombiescript and ended up into a standalone game-mode its been a while ive started this project and then got busy on some other stuff... now i picked up where i left the project and am glad to show you guys some things... a complete custom island it has some unusual things like : you need to harvest wood and mine rock's to level up transformers (bot to vehicle to bot) a enterable mega bot that you can drive/control like a car i scripted some stargate items like the stargate rings and stargate itself in this way you can go to contained areas it was 320 mb
  14. https://community.multitheftauto.com/in ... ls&id=8827 simple objectmod the colfile (.col) has racist msg in it : hitler did nothing wrong. DONE
×
×
  • Create New...