Jump to content

'parasight

Members
  • Content Count

    80
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 'parasight

  • Rank
    Transformer

Details

  • Gang
    Twisted Gamers
  1. Not sure on what got it changed, I overwrited the old file, sorry. however here are the current values: memory 13500 devkit_memory 13500 vehicles 12 pe_lightchangerate 0.0005 pe_lightingbasecap 0.35 pe_lightingbasemult 0.5 pe_leftx 16 pe_topy 16 pe_rightx 16 pe_bottomy 16 dontbuildpaths
  2. Next time someone complains about stuttery and laggy gameplay issues tell them to check their stream.ini file (GTA SA folder) Mine had the wrong numbers and that was the reason to all my problems. Took me way too long to figure this out. Random freezes still occur - but I can live with that. And can someone confirm if HPET helps or not in MTA? since MTA is CPU based, HPET might fck up the timers, but only the developers can answer that.
  3. 'parasight

    Lag progress

    Alright, video will be rendered and uploaded soon. But could you tell me, what each color graph means? When a lag spike is happening, all of the graphs will jump high. and when I'm recording the blue one is going crazy, so consider it when you see the video.
  4. 'parasight

    Lag progress

    I'm not able to play ffs (in short - im banned). I'll test it on other servers.
  5. 'parasight

    Lag progress

    The freecam only goes up and down, not forward/backwards. it's really hard to manuver like this, by the way the map is supposed to be played on 49fps (or it doesn't matter?) --- Alright reconnecting fixed it. I didn't see any spikes even in the parts where I usually lag in normal servers.. can you let me drive it now and see if it happens then?
  6. 'parasight

    Lag progress

    I really did not feel any difference between the two. and I tried to play both versions as much as possible. I'd say 5258 is worse.
  7. 'parasight

    Lag progress

    but nothing else works... I'm trying everything since May 2012, just look at my previous threads! they all end up with no solutions... I replaced 3 computers during this period and it's the same on all of them. what else am I supposed to do? I've installed the latesy nightly you posted and like I said those freezes still happen, randomly and when objects load. I'll just deal with playing on 640x480... I give up. thanks for trying.
  8. Run the diagnosic tool and press N, it will gather information and generate a link, post it here.
  9. I believe it was already fixed? I used to turn off my overclock before entering MTA, because it got me kicked for passing the FPS limit. but now i'm clocked at 4.4ghz and it doesn't do anything.
  10. 'parasight

    Lag progress

    I don't know what sniper just posted, but anyway.. I managed to run radeonpro by removing the d3d9.dll files in my GTA directory changing the 'flip queue size' to 0~3 helped a little bit, but the game is still not fluid. i can still notice some freezes randomly and while objects are loading
  11. 'parasight

    Lag progress

    Still crashing - this is the error: http://i.imgur.com/vvprM3i.png As for the map you requested, it's creator lost interest in MTA and can't be reached... other server owners which have it wouldn't send it to me aswell :\
  12. 'parasight

    Lag progress

    I will try. someone else told me to try and change the flip queue size (pre-rendered frames but for AMD cards), and the only way to change it's value is by using a program called RadeonPro. For some reason MTA is crashing when the program is running, but it does work on MTA1.2. the error I get is 'Application Error - The memory could not be read', can you try and fix it? I believe it might help.
  13. 'parasight

    Lag progress

    I don't think it's possible :\ you can play it on servers like TG\FFS\TFF\EPG though
  14. 'parasight

    Lag progress

    yes! noticed that a couple of times. but I don't always pay attention, i guess it happens randomly too. 2:21, when the car lands my game will freeze EVERY time! half a second freeze but still those are the freezes i'm talking about!
  15. 'parasight

    Lag progress

    Windows Defender was already disabled But i've done everything you said, and it's still lagging (mostly when objects are loading), would you like me to upload a MTADiag log?
×
×
  • Create New...