Jump to content

TrUnX

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TrUnX

  • Rank
    Civilian

Details

  • Gang
    ION
  1. yay, it worked, thx for your help!! I wish fraps would go to like 60-100 fps, the video looks kinda crappy with low resolution
  2. 1024x768 full draw = full they always have been like that also every single game i try to record does the same thing, max payne 2, counter-strike, gta3 all of them.
  3. i was using the old one and it worked fine, then i switched to the new one, that worked good for a while too. But then it just started lagging
  4. Ok, ive made a bunch of stunt videos with fraps, it recorded fine and everything but now when i push f9 and it starts to record, it goes really laggy and choppy. Once i press f9 again to stop it, it goes back to normal, no lag at all. I thought maybe it just did that in the game and the video would be good, but the video is also choppy. Its set at 30 fps, when i go lower to 15 it gets even laggier. Anyone know whats wrong?? thx in advance.
  5. do they work with a flat panel... like... those slim montiors??
  6. i could also be a tester
  7. ive played with widow he didnt use a trainer, SOS!!! lol
  8. same thing happened to me, just right click BOTH ur mta client icon, and ur vc icon, make then Windows 2000 compatible, fixed it for me
  9. no dude, its fucked up, same thing for me, u are swat guy and no one can see u and u cant kill them and its like ur not even playing, stupid mta!!! gets me so mad...i tried everything..
  10. happened to me too, i drove around the loop-d-loop thing in stunt area, then i went off the side in mid air lol and over the fence and ended up liek that
  11. that patch doesnt even work, i got it for gtat and it didnt even find it lol says i didnt have it installed though i did
×
×
  • Create New...