Jump to content

Boris_Nemtsov

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Boris_Nemtsov

  • Rank
    Newbie

Details

  • Gang
    VENGEANCE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Did you set it to server side in meta.xml? No, I set it to client. Is that okay? Wow! That works! Thanks
  2. Damn it. The script you provided also doesn't work. Nothing happens when I write "getpos" in my console or do /getpos in the chat.
  3. Hi. I'm making a script that displays my coordinates in the chatbox, but it's not working. Here's my script: function getPos() outputChatBox(getElementPosition(theplayer), source) end addCommandHandler("getpos", getPos)
  4. Damn it. And I see here: https://wiki.multitheftauto.com/wiki/SetPedArmor That the max armor is 100. That's too bad.
  5. Hi. I'm curious whether there is a certain "max limit" to how much players can have in MTA. https://wiki.multitheftauto.com/wiki/SetElementHealth I assume I can get 250 health or 300 if I want. Right?
  6. I renamed the folder and removed the brackets. That worked like a charm! http://i.imgur.com/Q0PQO6g.jpg Thank you, Pee-Wee. I should have been more careful. The tutorial did tell me the correct path to use, but for some reason I chose not to because I thought it would be more correct to use the brackets. I still don't understand fully what the brackets do, but I guess that's not important right now.
  7. THE ISSUE HAS BEEN RESOLVED I rented a server to start learning, but I'm not sure what I'm doing. I'll try to explain and maybe somebody can point out the obvious. The server is hosted by APEX. Mtaserver.conf (the lower part of the document that is setting resources) looks like this: The server works fine and I can play Freeroam. Apex servers set all this up. O.K now I want to disable the gamemode freeroam (it sucks!) and follow the Scripting Introduction tutorial on the Wiki: https://wiki.multitheftauto.com/wiki/Sc ... troduction So I went into the configuration file and removed: And
×
×
  • Create New...