Jump to content

KamiKing

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KamiKing

  • Rank
    Civilian
  1. Well I guess I forgot I had my controller plugged in because that fixed it :\ Thanks haha
  2. When I use anything from a server to the map editor the character I'm using keeps running on their own towards the right with their head pointed where my camera is. I've reinstalled both MTA and GTA multiple times, reset my controls, run in a different compatibility, as admin. I can't think of anything, does anyone have any suggestions?
  3. YES FINALLY!, It was AVG that was forcing the programs to not work. I just tried to launch MTA, and it launched successfully, my computer might be a bit faster too, thanks!
  4. Ok, I ran the remover, anything else? I haven't checked the game to see if AVG was messing with it.
  5. I was using avg for awhile, then figured out it wasn't catching any viruses what so ever, so I moved on to grab another antivirus (Avast) and I now use that, AVG is completely disabled, but I'm unable to uninstall it
  6. MTADiag v2.1 by Towncivilian Log generated on 2012-3-9 15:5:0 MTA path: C:\Program Files (x86)\MTA San Andreas 1.3 GTA path: C:\Program Files (x86)\Rockstar Games\GTA San Andreas Old MTA version: 1.3.0-9.03898.0.000 MTA version: 1.3.0-9.03898.0.000 D3D9.dll present: No DirectX up-to-date: Yes dxdiag.log: ------------------ System Information ------------------ Time of this report: 3/9/2012, 15:06:38 Machine name: KYLE-PC Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.
  7. My GTA Isn't a crack necessarily, I am just using a no-CD file, I had the CD and installed it onto this computer before the disk broke, so I decided to download a no-CD so I could still play. Also, I deleted gta_sa.set before I posted on the forums.
  8. That's the screenshot of my GTA San Andreas directory
  9. http://imgur.com/AWo0b
  10. Not sure how to post a screenshot on this forum, I'm really tired today so, please help
  11. I updated my Graphics driver, but MTA still wont open, it still does the same thing.
  12. No, GTA Single player doesn't launch, I launch the game, my mouse shows the loading circle, and it disappears, but GTA_SA.exe is in task manager
  13. Sorry, I didn't have logfile.txt in my MTA folder
  14. 02/03/2012 08:51:15 (InfL1) Substitute font set to: cgui/unifont-5.1.20080907.ttf 02/03/2012 08:51:15 (InfL1) Attempting to create Font 'default-normal' using the font file 'C:\Windows\fonts\tahoma.ttf' and a size of 9. 02/03/2012 08:51:15 (InfL1) Attempting to create Imageset 'default-normal_auto_glyph_images1' with texture only. 02/03/2012 08:51:15 (InfL1) Attempting to create Imageset 'default-normal_auto_glyph_images2' with texture only. 02/03/2012 08:51:15 (InfL1) Attempting to create Imageset 'default-normal_auto_glyph_images1' with texture only. 02/03/2012 08:51:15 (InfL1) Attempti
  15. There's a small problem with the MTADiag, it launches MTA, which even after the update it doesn't work. I need to task manager MTA, which slows down my computer to almost snail pace, slowing down programs. Also, when it tries to write the DXDIAG it doesn't work
×
×
  • Create New...