Jump to content

Sora

Members
  • Posts

    697
  • Joined

  • Last visited

Everything posted by Sora

  1. https://www.nasser-yamani.com/showthread.php?11037-نفي-شفاعة-العبيد-بين-يديّ-الربّ-المعبود،-وقال-الله-فَذَكِّرْ‌-بِالْقُرْ‌آنِ-مَن-يَخَافُ-وَعِيدِ-صدق-الله-العظيم
  2. Hello I tried to use DS4Windows with MTA:SA but it did not seem to have functioned completely properly although some functions do work like the bindings etc but the camera still does not work properly for some reason nor do i seem to find the bindings for it, anyways if someone knows how to make it work properly i would be really thankful I do recall that there was some kind of a configuration file to make the offline game and even the online one MTA:SA recognize the controller placed(replaceable) at %systemdrive%\Users\%username%\Documents\GTA San Andreas User Files GTA San Andreas User Files\gta_sa.set if someone does posses it i would be thankful if he could post it here
  3. Sora

    FPS Drops

    Hmm that's weird, try changing settings for proxy_sa.exe to use nvidia
  4. Sora

    FPS Drops

    Does it happen by any chance while you alt+tab frequently or leave the game running minimized for a while? if so then i got a similar issue, i think it has to do with windows 10 rather than mta itself, whenever you minimize the game it switches from gpu to cpu and when you maximize it again it switches back from cpu to gpu, though at some points especially if you alt+tab a lot the graphics driver crashes you would also notice the shadow play disappearance along with colors getting darker and fps drops, you won't be able to access shadowplay if you press alt+z at that state i'm not entirely sure what's causing this issue but it could be either windows 10 or geforce experience
  5. I have solved my issue by rolling back to Nvidia driver 378.78 (i had the latest one installed before which is 381.89) though i'm sure since i had the issue before installing that update so this is kinda confusing. Create a system restore point before and after installing the older driver just for the sake of it. Downloading link for Nvidia driver 378.78: http://www.nvidia.com/download/driverResults.aspx/115887/en-us Other possible solutions ( see if it works out with you or not ) : 1 - Prevent the Game bar in windows 10 from showing up when you play the game ( Windows key + I ) -> Gaming -> Uncheck Show Game bar when i play full screen games. 2 - Disable Game Bar, Game DVR and Game Mode by pressing Windows key + I and going into Gaming settings. As for me i did all of what i mentioned above and the freezing problem after alt tabbing or pressing windows key is now gone.
  6. I have solved my issue by rolling back to Nvidia driver 378.78 (i had the latest one installed before which is 381.89) though i'm sure since i had the issue before installing that update so this is kinda confusing. Create a system restore point before and after installing the older driver just for the sake of it. Downloading link for Nvidia driver 378.78: http://www.nvidia.com/download/driverResults.aspx/115887/en-us Other possible solutions ( see if it works out with you or not ) : 1 - Prevent the Game bar in windows 10 from showing up when you play the game ( Windows key + I ) -> Gaming -> Uncheck Show Game bar when i play full screen games. 2 - Disable Game Bar, Game DVR and Game Mode by pressing Windows key + I and going into Gaming settings. As for me i did all of what i mentioned above and the freezing problem after alt tabbing or pressing windows key is now gone.
  7. All i see is the last frame rendered in the display screen before i press alt + tab, like when i join a server then press alt + tab and if there was a sound playing from either the gameserver or my browser it would usually keep playing but the image would be stuck on the mta screen itself like i see my car for example or my spectators car and if there's someone chatting their conversation would freeze and the pc would not receive any inputs from keyboard etc aka "hang" unless i restart my pc ( turning it off manually then restart it aka hardreset ) it would remain hung over indefinitely
  8. it's my desktop which becomes stuck i tried to press alt + tab then press both rctrl and lctrl but it doesn't seem that my pc is responding to inputs i suspect that it could be a graphics card related issue but i'm not so sure, here are all the dumps i have in private folder but the rctrl and lctrl doesn't seem to have created a new dump file: http://upload.mtasa.com/u/776587406/private.zip_ Thanks
  9. Hey thanks it seems to fix the alt + tab issue but makes the game look weird sort of like distorted-pixelated and docked to the top-left side of screen & i cannot click on specific places in the screen can't click on settings, about, quit unless i disconnect : after applying borderless window how it normally looks like :
  10. Tried installing latest mta version still no improvement
  11. Hello, i have had this issue probably since installing recent updates for windows 10 though i'm not really sure but all the games except for MTA:SA do not hang my pc after pressing ALT + TAB to switch to desktop or any other app. though there's something i'm curios about(pressing esc before pressing alt + tab ) and i guess i'll try it after posting this cuz my pc would probably hang again and i will lose my work as i have to turn it off forecfully in order to get it to respond ( hard reset ) edit: i tried it and it still does no difference, still hangs my pc. i found this post the issue is similar to mine i'm going to try this solution and i hope it works here's my diagnostic result : https://pastebin.mtasa.com/228537612 Thanks.
  12. Sora

    AC #4 8DA6-0500

    Wow restarted the game after a while it worked did not kick me this time What do you think was causing the issue? and thanks
  13. Sora

    AC #4 8DA6-0500

    It worked out at first i opened process hacker then closed it and shut down its kernel driver service then ran the game and it worked, however i wanted to make sure things ran okay so i closed the game > ran process hacker with its service then shut it down again but failed and got kicked this time, i really am confused about the thing that triggers this in the game if i rebooted my pc the game would not kick me unless i have used process hacker prior to playing the game * of course i would shut it down along with its service * thus i can either reboot my pc once play the game and stop using process hacker or continue using process hacker but reboot my pc each time before playing the game
  14. Sora

    AC #4 8DA6-0500

    Tried turning both Process Hacker and KProcessHacker[3] in my case off before running the game * my pc was rebooted prior to that and the game ran without me being kicked out of a server * but still the game server kicked me, even the latest update kicked me, what's strange is why does the game still kick me even though KProcessHacker3 and Process Hacker are/were both turned off before turning the game
  15. Sora

    AC #4 8DA6-0500

    The issue is not resolved yet, any idea? the game kicks me out of server(s) even though Process Hacker is not running in the background, it is installed but turned off
  16. Sora

    AC #4 8DA6-0500

    Process Hacker 2.39, The latest one i believe and i did, i was actually running MTA as administrator Thanks
  17. Sora

    AC #4 8DA6-0500

    Already done that but this is not a perfect solution there's a temporary solution which is downgrading to a previous version of Process Hacker another solution which may or may not be done is making mta way more compatible with Process Hacker installed but turned off
  18. Sora

    AC #4 8DA6-0500

    Heh Seems like the latest update of process hacker didn't go well with mtasa even if it was turned off
  19. Sora

    AC #4 8DA6-0500

    Hi, i have had this problem just recently i doubt that MyPublicWifi was causing this so i turned it off, but it didn't help can you help me pls? btw if you think that Avast SecureLine is behind it sorry but you're wrong because i ran the game with secureline multiple times without any issues but ever since i installed this ''MyPublicWifi'' app the issue started happening https://pastebin.mtasa.com/444390697
  20. LuaForWindows moved from Google code to Github here's the github project link https://github.com/rjpcomputing/luaforwindows
  21. I suggest this vpn provider, it has servers hosted in europe with fast speed, it gives you 2gb of data, you also can gain extra 2GB of data for each friend you refer to the service https://goo.gl/kSVmvn
  22. Weird thing is that the problem only occurs when ram and cpu gets too high usage, i'd try it though hoping that it would work:) Edit : it didn't work at all sadly, however now it's way much more assured that the problem is software related rather than a hardware kind of thing, whenever the mouse is dead * lights are off * if i disabled the mouse driver and re-enabled it the mouse will be revived. yet i discovered this error with one occurrence while trying to not have to unplug/re-plug the usb adapter i saw this message in the device manager
  23. بسم الله الرحمن الرحيم السلام عليكم ورحمة الله وبركاته هل فيه احد يواجه مشكله مع الماوس بعد ماسوى ترقية لوندوز 10 او بعد ماركب تحديثات؟ عندي مشكله غريبه بدت تقريبا من بعد ماركبت تحديثات للنظام هذا صارت الماوس تفصل كل شوي اذا جيت العب جراند اوقات تفصل وتشبك تسبب لك لاق مؤقت تخرب عليك اللعب واوقات تطفي لمبة الماوس الحمراء ويصير لازم تفصلها وتشبكها فيزيائيا\يدويا وهذي اخيس حاله, المهم لاحظت انه الماوس ماتبدا تخبط الا اذا صار استهلاك الرام والمعالج عالي مثلا فاتح كروم مدري كمن تاب وجالس تلعب mta وسكايب شغال وكذا سوالف حوسه يصير تخبط معك الماوس وانت تلعب تكرهك بنفسك, العجيب انه روتيني اليومي كذا استخدام ثقيل ماجات المشاكل الا مع التحديثات الي نزلت مؤخرا حق وندوز 10 او من شيء ثاني والله مدري انلحس مخي, حطيت موضوع بقسم الدعم < "مع انهم صافطين علي اصلا خخ" بعدها بكم يوم اشوف مايكروسوفت منزلين تحديث جديد وتمنيت يكون هو الي بحل المشكله ولاكن ماشوفه زبط معي : I think this update would resolve the issue, not sure though gonna feedback after installing it + your feedbacks would be appreciated. #Edit-1: After i installed the update & restarted the pc, i had absolutely no troubles for the mean time the mouse issue does not seem to occur currently but i will keep the pc on for some time to see if the problem is resolved or not. #Edit-2: Mouse problem began to reoccur, you can really notice it once your cpu and ram are at high usage, you hear the sound of mouse disconnecting and reconnecting, however i haven't yet seen the dead mouse i hope that this one is resolved at least ... * mta was running and minimized btw * #Edit-3 while playing the mouse disconnects continuously which really sucks, at the end received this message : Original Post Here الي عنده المشكله يجرب التحديث ذا الي نزل مؤخرا ويشوف هل ينفع التحديث ولالا انا عن نفسي جربت لاحظت تحسن طفيف وهو انه صح تفصل الماوس وتشبك لاكن ماعاد تطفي الماوس واضطر اني اشبكها من كثر ماتخبط اوقات تطلع لي الرساله ذي
  24. April 12, 2016 — KB3147458 (OS Build 10586.218) in this update. Key changes include: I think this update would resolve the issue, not sure though gonna feedback after installing it + your feedbacks would be appreciated. #Edit-1: After i installed the update & restarted the pc, i had absolutely no troubles for the mean time the mouse issue does not seem to occur currently but i will keep the pc on for some time to see if the problem is resolved or not. #Edit-2: Mouse problem began to reoccur, you can really notice it once your cpu and ram are at high usage, you hear the sound of mouse disconnecting and reconnecting, however i haven't yet seen the dead mouse i hope that this one is resolved at least ... * mta was running and minimized btw * #Edit-3 while playing the mouse disconnects continuously which really sucks, at the end received this message :
  25. Hello, i have been having this problem recently and it got to the point where it became really annoying I don't know where did this come and start from but i suspect it was from some recent updates to my current system the issue is that sometimes while i'm playing the mouse driver crashes and disconnects then reconnects again continuously then it dies, i'd notice that the red light of the mouse is turned off which proves that the mouse driver have crashed or something i'd then have to reconnect my mouse physically/manually to get it to work and the problem goes on .. also i have noticed that keeping the game running but minimized causes the issue too, although i'm not sure if mta was the cause or is it just the heavy load on the cpu/ram and a bug which came with some recent windows 10 updates here is my mtadiag log file : https://pastebin.mtasa.com/192272967 Thanks in advance
×
×
  • Create New...