RustyCuyler

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RustyCuyler

  • Rank
    Square
  1. Not sure exactly when it was changed, but back in MTA version 1.1.1, you could use your mouse or game pad joysticks to rotate the camera around your character and your character's head would move based on the direction you were facing. In the current version, your character's head only moves if you use game pad joysticks (Classic controls), and other players don't see which direction your character's head is facing, it always appears to be facing straight forward for them. I'd like to see synced character head movements re-added, meaning your character's head moves based on the direction you point your camera with both methods of control (Standard and Classic), and that other players be able to see which direction your character's head is facing. Here's a video I recorded way back when, showing what I mean. In the video, I switch between the control types several times. I could change the direction my character's head was facing with both control types, and other players could see which direction my head was facing as I can recall players commenting on it around this time:
  2. The following message can be seen on http://bugs.multitheftauto.com/main_page.php I was wondering if anyone could provide any additional details concerning this topic. I would be more than happy to donate to MTA's cause because I simply love it. At the same time, I'd also like to "attempt to bribe" MTA developers to add/look into some feature requests I had in mind, as well as other bugs that I might find. I've found some minor bugs/issues in the past and reported them on the bug tracker, but it seems my account there has since been changed to "viewer," meaning I can no longer post there. This seems to be the only other way I can think of that I'd be able to get MTA devs to look into bugs I find or features that I might like to be added or at least looked into. If anyone has any more information to lend concerning this topic, it would be much appreciated. As always, thank you for your time. EDIT: I've got a lot of experience playing MTA and reporting bugs for the main server I play in, but it seems I'm still quite the nab here.. I've just found the Suggestions board, so that may help me along in suggesting some of the features I had in mind. I have donated to MTA once in the past if I remember correctly, at least once, maybe twice, not sure, so that's no issue. However, if it's possible to "bribe" MTA devs into paying more attention to bugs/suggestions, it'd be a great tool to have in my arsenal to help get things I'd like to see in MTA noticed, of course, only if I felt those things were truly needed. Again, any more information concerning this topic would be greatly appreciated.
  3. Like I said, I can't post there because my account type has been changed to "viewer," so I couldn't think of any other way to report bugs. Sorry if this is a waste of time, I just couldn't think of anything else to do.
  4. I'd posted a tweak on the MTA Mantis a while back, and was going to post this there, but it seems I can't post there anymore, so I decided to post it here so those who handle things like this would know about it. In the latest stable Current release version of MTA 1.3 (version 1.3.1-9.05216.20130401), any commands that are bound to the pov_up button are automatically entered whenever any GUI other than the console is opened. For example, if you have jetpack bound to pov_up then press F1, open the Admin Panel or any other GUI other than console, the jetpack command is entered and your jetpack is equipped or unequipped. http://youtu.be/k6U4xfFKSKk After I discovered this bug, I went into Settings>Binds to clear and re-enter several binds and also discovered that game pad button entries are not recognized there. For example, I tried to change which button the jetpack command was assigned to and pressed several game pad buttons to no avail. Only keyboard button entries are accepted there.
  5. I guess I never really thought about it much until today when I was playing in a Race server. I'm just curious, where did the idea to make motorbikes go faster when leaning all the way back than when leaning forward come from? Like I said, I never thought about it before, but when I'm racing and other users are going faster than me because they're leaning all the way back, it kind of got me frustrated. I mean, doesn't that go against normal logic?
  6. I use Classic controls (Joypad) when playing MTA, and I'm having an issue with the Right Stick. It's used to change the camera angle around your character, similar to moving the mouse would when using Standard controls. Using it to change the angle on foot works like a charm. However, when I enter a vehicle, only the up and down axes work properly. Moving my stick to the left and right makes the camera move in extremely small increments, and only for a very brief moment before the camera stops moving. This happens to me on all servers, including Local. I don't know if this is a bug or if it's supposed to be this way for some reason, but any feedback or support is greatly appreciated. Thank you for your time.
  7. [CIT]Rusty here, just stopping by to say congratulations to the MTA Team for making such an incredible Mod for GTA:SA! I'm sure MTA will win Mod of the Year again in 2012!
  8. I do, and I thank everyone for all your help!
  9. I opened the F8 console and found my MTA version, and told him to do the same, and we have the exact same MTA Version: 1.3.0-9.03972.0. Could any MTA Moderator/Developer please explain to me how to enable the "Use customized GTA:SA files" check box?
  10. I can't see the "Used customized GTA:SA files" option in Settings=>Multiplayer. A friend of mine from the server we play in were discussing this, and I noticed that his Settings GUI looks different than mine. I was wondering what I might be able to remedy this problem. I was going to try to see if I could use this setting to use some of my GTA mods in MTA, but this setting isn't available to me. Is there any way I can fix this? My OS is Windows 7 Ultimate. I've tried uninstalling and reinstalling MTA 1.3 3 times with no success. Here are some screenshots of mine and my friend's Multiplayer Settings: My Multiplayer Settings: My friend's Multiplayer Settings: I can't figure out why the appearance of his Settings GUI looks different than mine. I'd appreciate it if someone could help me resolve this.
  11. For the life of me, I just cannot get my Hosted Server to appear in the Server List. I followed all the directions on the Wiki Server Manual, and also disabled my Firewall. Is there anything more I can try to do to get it working?
  12. Is there a Multi Theft Auto: Vice City?
  13. I found mine on a server called "Multi Theft Admin''.
  14. I found my Serial, it is: [removed by admin]
  15. It would appear that I have been banned from both the CIT forum and the Server itself. I posted a comment on the CIT Forum as the user name "DedicatedPlayer" yesterday wondering when the Server was going to be back online. I later posted a reply that included a "zero transparency" comment... I understand now that I should've just had some more patience and waited quietly like everyone else for the server to come back on, and I would like to apologize to the CIT staff. I understand the hard work and long hours of programming you guys go through must be very tedious, and I appreciate everything you do to give us the best experience possibe. I can understand banning me from the Forums, but I would like to ask you to please Un-ban me from the Server. If you would kindly consider doing this for me, I can promise you that you will never see or hear any more igonorant or inconsiderate comments like that from me again. I really do love playing on the CIT server, and I appreciate the staff's efforts in making it the BEST MTA Server, and I ask that you forgive me for losing my cool and doing something that I should have never even considered doing. Thank you for taking the time to hear me out, and I hope you can come to a fair decision, even if it isn't favorable to me. Keep up the great work, CIT staff, and I hope everyone has a great time on the Best Server out there! PS: My in-game Nickname is RustyCuyler, and my Server Login name is CaptainCockface. I have no clue what my Serial Number might be, as it doesn't show it on MTA version 1.1