lopezloo

MTA Contributors
  • Content count

    147
  • Joined

  • Last visited

Community Reputation

3 Neutral

About lopezloo

  • Rank
    MTA Contributor

Recent Profile Visitors

495 profile views
  1. You can use this resource to take screenshots of elements: https://community.multitheftauto.com/index.php?p=resources&s=details&id=11836 https://wiki.multitheftauto.com/wiki/Resource:Object_preview#saveRTToFile
  2. It's probably moved vehicle component. See setVehicleComponentPosition.
  3. Oh my god, this is awesome!
  4. You can use this: https://wiki.multitheftauto.com/wiki/Resource:Object_preview#saveRTToFile https://community.multitheftauto.com/index.php?p=resources&s=details&id=11836
  5. That was issue #8458 and just got fixed! It's already in nightly builds (v1.5.4-release-11348).
  6. You need vehicle model with window as separate component to do that.
  7. It's part of stealth system. Every time CJ goes into dark place this sound plays. See this:
  8. There is already voice support. See Resource:Voice.
  9. This discussion is ridiculous a bit. I see 2nd solution as obvious way to do it. MTA was never modifing game files in order to enchance experience, and that's why everyone loves MTA. If u trying to build server based on total conversion and let your players manually install mod files you can distribute custom MTA build (with limit adjuster) aswell. So, lets see 2nd option closer. Currently in MTA, there is no ability to add new models into game, so what is the point of limit adjuster in that case? Shouldn't this be done first?
  10. You need cancel onClientPedDamage.
  11. It's 1.5.3 bug. Please update to latest: https://nightly.mtasa.com/?mtasa-1.5.3-full_rc-latest
  12. Sorry. I'm not working on this anymore. Consider using Cinema Experience.
  13. Tested that again. For some reason my chrome is forcing https for this. Works in firefox.
  14. I have same issue. The whole files.mtasa.com doesn't work for me.