Jump to content

vodiex

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vodiex

  • Rank
    Advanced Member

Details

  • Gang
    Grove Street

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok Towncivilian, thanks for your help I appreciate it. i'll reinstall the driver. EDIT: Please keep the thread alive, I guess other users are having the same problem as me
  2. It's still the same problem, I installed everything you said ------------------ System Information ------------------ Time of this report: 1/5/2012, 18:26:38 Machine name: ALEX-PC Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506) Language: Spanish (Regional Setting: Spanish) System Manufacturer: INTEL_ System Model: DH61CR__ BIOS: BIOS Date: 10/18/11 19:37:03 Ver: 04.06.04 Processor: Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz (4 CPUs), ~3.1GHz Memory: 4096MB RA
  3. It's still the same again, btw the dx log: MTADiag v1.2 by Towncivilian Log generated on 2012-1-4 22:3:19 MTA path: C:\Program Files (x86)\MTA San Andreas 1.2 GTA Path: C:\Program Files (x86)\Steam\SteamApps\common\grand theft auto san andreas Old MTA version: 1.2.0-9.03650.0.000 MTA version: 1.2.0-9.03650.0.000 D3D9.dll present: No DirectX up-to-date: Yes dxdiag.log: ------------------ System Information ------------------ Time of this report: 1/4/2012, 22:04:52 Machine name: ALEX-PC Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1
  4. Hi, I played mta from 2 years and i never had this issue. When I go to the server browser all the servers have no ping showing and they are disappearing one by one neither i can't connect to them, it says connection timed out i have to try like 5 times to get on a server and the download is so slow when i get in one. Please help.
  5. Bueno ahora que investigue un poco se supone que es un problema del DNS del internet comprobandolo con el comando "ping (ip)" en la consola de windows lo comprobe con un servidor de mta de esos que "desaparecen" en pocas palabras el problema es que mi internet no puede resolver direcciones ip del mta aunque no se que hacer aun
  6. AMD Athlon II x2 240 2.8 ghz 2 GB Memoria ram Nvidia Geforce 9500 GT Windows XP 32 bits Monitor AOC 931Swl La verdad no se, a mi hermano tambien le pasa esto, y juega con el mismo internet(no es problema si el internet es rapido o no, repito es la primera vez que me pasa y nunca lo habia tenido antes, antes funcionaba bien) el juega en una laptop., pero no tengo problemas con otros juegos solo con mta No tengo mods justo lo volvi a instalar el GTA pero nada
  7. Bueno y ahora me paso esto no se porque pero debio ser seguro por el ENB series, como ven salen 54 servidores de 1000
  8. Ejem no se si no se nada sobre internet o que, pero segun mi proveedor es internet de 2 mb el mio no tengo problemas con otros juegos multijugador ademas antes podia jugar mta muy bien sin problemas de servidores
  9. Mi velocidad de internet es de 256 kb osea que descarga a esa velocidad. En cuanto al router el modelo es un D-Link Dir-300 es viejito lo compre como hace 3 años. Edit: intentare tu solucion
  10. Jeje excelente ENB se ve bien, con respecto al tema me cambie a windows XP y nada sigue igual no aparecen servers diganme que opinan
  11. Esos servers desaparecen despues de unos segundos... si encuentras el que quieres buscar ¿y te conectas altiro? eso es lo que ago con el CIT. No, no me puedo conectar a ningun servidor hasta los que aparecen con ping, me conecto y sale el cartelito diciendo "Connection timed out" y tengo que darle varias veces para que conecte de nuevo solo si el server no desaparece
×
×
  • Create New...