Jump to content

Teqskater

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Teqskater

  • Rank
    Civilian
  1. Uh? your that guy who made this in SA-MP right? Cool that you continue here. keep it up.
  2. Uh? your that guy who made this in SA-MP right? Cool that you continue here. keep it up.
  3. i want to count the number of accounts and get specific values from those accounts. wich funtions should i need for it?
  4. i want to count the number of accounts and get specific values from those accounts. wich funtions should i need for it?
  5. The image won't display. code used: x = 0.07y = 0.07breedte = 0.68hoogte = 0.96status = guiCreateStaticImage(x, y, breedte, hoogte, "client\player_skins\0.png", true, registratiescherm) some translations: breedte means is dutch for width hoogte means is dutch for height and registratiescherm is dutch for registrationscreen meta.xml: etc... The resource's foldername = Teqserv in folder Teqserv are 2 folders named client and server in the folder client is another folder with the name player_skins in that folder are player skin images and there is an im
  6. The image won't display. code used: x = 0.07 y = 0.07 breedte = 0.68 hoogte = 0.96 status = guiCreateStaticImage(x, y, breedte, hoogte, "client\player_skins\0.png", true, registratiescherm) some translations: breedte means is dutch for width hoogte means is dutch for height and registratiescherm is dutch for registrationscreen meta.xml: <meta> <info author="Teqskater" type="gamemode" name="Teqskater's Server" description="Scripting Practice Server" /> <script src="server\gamemode.lua" type = "server"/> <script src="client\gui.lua" type =
  7. That was exactly what i was searching for.
  8. That was exactly what i was searching for.
  9. yeah it should but it doesnt. i gonna do some research on it. it must be that im doing something wrong i think. but i just can't see it. anyways: thanks for the answers
  10. yeah it should but it doesnt. i gonna do some research on it. it must be that im doing something wrong i think. but i just can't see it. anyways: thanks for the answers
  11. i found the problem i think but not the solution: when i use your example it works. but i want to display text to one user only. so i replace getRootElement() with speler in my case. speler is the element for the player thats the message meant for. so when i replaced it it doesnt work anymore. is this just al limitation or what. i think so.
×
×
  • Create New...