Jump to content

ArtG818

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ArtG818

  • Rank
    Civilian

Details

  • Gang
    Groove
  1. Installed > Oprned > clicked on browse server it it doesn't show the servers available Running windows 7 Tried running as admin no luck. It also says master server list could not be reterved. SA-MP works just fine but its crap i really want to play the new MTA. Thanks
  2. Yea well i was going to put this song at first ( and the video was actually designed for this) but then youtube removed the audio due to copyright by WMG so i had to choose another song from youtube's audio swap so i chose this ..
  3. First video http://www.gameNet.Fi Tell me what you guys think
  4. ArtG818

    Long Tow

    what did ya use to capture a screenshot btw ive never where in the hell do you find those trucks
  5. ArtG818

    Serious graphics bug

    happened to me too
  6. have this ever happened to you? we had to wait couple of hours for boxes to move ...yea pretty frustrating i hope they fix it on the next update http://i140.photobucket.com/albums/r27/ ... tled-4.jpg
  7. omg thanx that help alot (even thoug it still laggs but not that much as it did before now it movie time
  8. eather help or dont post...simple?
  9. ArtG818

    Joystick Support

    i tried that...but there were alot of thing missing ,suck as aiming shooting...
  10. hope they make it work cuz i rlly wanna use my 360 controllerin mta
  11. AMD Athlon Dual-Core 64 x2 5200+ 4 GB DDR2 PC-6400 Low-Latency Ram eVga nVidia 8800 GTS 512 (new version) 7,200rpm 500GB HD On an Asus M2N68-LA (Nvidia nforce430) Motherboard running Windows Vista Home Premium. also bought it for $3500. any ideas why it lags?
  12. lol did u even read my post?
  13. see if you can find urself in the pic http://i140.photobucket.com/albums/r27/ ... tled-4.jpg
×
×
  • Create New...