Jump to content

TmM_Automan

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TmM_Automan

  • Rank
    Square

Details

  • Gang
    =TmM=
  1. I hope this is not too much off topic but I just want to point out that you don't need to run broph and fr at the same time, you only need to run broph. The broph resource is the freeroam gamemode, it has all the commands and stuff u need, the fr resource is just the commands for freeroam but it wont spawn players in the world. fr is to be used in conjunction with other gamemodes to add more commands to that mode. If you run broph and fr at the same time then each time you create a vehicle you will get two of them one ontop of the other and sometimes one inside the other, as each resource wil
  2. We are getting the same problem on our server, as I have mentioned in another post that is still un answered, The server seems to work ok ( its a 32 slot server) but for some reason we never seem to be able to get more than 4 players in at a time. This is not due to nobody joining, loads of people join but they mostly all time out or quit before they have spawned. It does not matter what game mode or what map is running either. Some people can join without any problem others can't. We have had the server reinstalled and still the problem remains, it's very annoying. But anyway, that error ab
  3. we are gettting this problem on our server too, not using external download mirror now , but players are still having trouble downloading the resources, either very slow download or none at all, some people get a hanging crash and are unable to get back to desktop. each time you rejoin a little more of the files needed have been downloaded untill after 4-7 times u can finally join but obviously only regualars are that persistant, losing lots of players here, whats going on please ? ps. some people who have not joined b4 get absolutely no problem what so ever, very strange ! any idears mta te
  4. TmM_Automan

    Disappearing player

    happens with all run and fire small arms and smg, but seems to depend on the surface the player is standing on too
  5. when u exit a car the engine normally stays on but with helicopters the engine and rotorblade always stops, this is just part of gta, maybe this is the reason why.
  6. I also get this error sometimes but its only happened on getting onto a pushbike
  7. Stig don't forget that I put a function in the script for the GTAMP.NET server that prevents players in aircraft from killing pedestrian players with rockets, not sure if that will appy to this script , but it may well. ( I am posting this msg here just incase that is the case which would mean szlend's script is fine and he doesnt need to test it again ) With my script though, the rockets are still visible to attacker and victim its just that they don't hurt, so if the bombs or explosions are not seen maybe more work is needed damn nice idear though szlend, we'll be letting u know
  8. Im not sure if this will get your script working as there maybe something else wrong with it but one thing I notice straight away is this... setTimer ( showMessages, 5000, 0 ) -- this line is wrong I think, the "0" at the end is in the place where u are telling the server how many times to perform the function "showMessages" so it will do absolutely nothing, like sending a cheque for £000000.00 change it to 1 . Also I would keep the "local" but i would try moving that line to just under the line begining with "function" I hope you get this working as I want to use something like this
  9. you have prolly worked this out by now as you posted nearly a week ago but just incase u havent, the information u need is on the mta developer wiki, but but basicly u need to open your mta server config file mta/server/mods and there is a setting there to make server visible to ase and mta server browser, make sure its set to 1 and not 0, if that still doesnt work make sure any firewall is on a low setting, using zone alarm as an example, turn off stealth mode. That should do the trick
  10. Hello, I just made a map for cdm, when I test it on my own windows server it loads and plays fine, so I gave it to my clan mate to upload to the main server which is linux. When he tries to load it he gets a message saying its an invalid map file. Now I said it plays fine on my server , but when I exit game there is an error message displayed (ERROR: Couldn't packetize argument list, invalid element specified.) so I am guessing this is something to do with it. I have had a good look about for information on this error but cant find anything of use and like I said it loads and works fine on my
  11. function playerWasted () destroyBlipsAttachedTo ( source ) spawn_me ( source, 2500 ) end function playerJoin () spawn_me( source, 1500 ) end function spawn_me( player, timer ) setTimer ( spawnThePlayer, timer, 1, player ) end function spawnThePlayer ( player ) local b = spawnPlayer ( player, -711+randInt(1,5), 957+randInt(5,9), 12.4, 90, randInt(9,288) ) if not b then spawnThePlayer ( player ) return end fadeCamera(player,true) end addEventHandler ( "onPlayerJoin", root, playerJoin ) addEventHandler ( "onPlaye
  12. > ey up Devil Well this is a fitting first post, helping out a fellow clan member , and I have a vested intrest in getting this script up too, that being said I am prolly the most nubzeh $l<2!P702 ever but I hate to see you with your cap in hand and nobody... biting ? so i chuck in my tuppence, lol wtf am i saying, it is 4am though. anyway this is what I came up with client function pic() local screenWidth, screenHeight = guiGetScreenSize() local kahk = guiCreateStaticImage(screenWidth/2 - -290, screenHeight - 80, 220, 100, 'lama.png', false, nil) end
×
×
  • Create New...