Jump to content

kalitonchik

Members
  • Content Count

    102
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kalitonchik

  • Rank
    Punk-@ss B*tch
  • Birthday May 24

Details

  • Gang
    manhunt clan
  • Location
    13th manhunt clan Street Crew
  • Interests
    Gymnastic, breakdance, retro cars!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. [21:44:56] WARNING: zombie_server.lua(Line 71) [server] isPlayerDead is deprecated and may not work in future versions. Please replace with isPedDead. [21:44:56] WARNING: zombie_client.lua(Line 37) [Client] isPlayerDucked is deprecated and may not work in future versions. Please replace with isPedDucked. [21:44:56] Some files in 'zombies' use deprecated functions. [21:44:56] Use the 'upgrade' command to perform a basic upgrade of resources. [21:44:56] Starting zombies [21:44:56] start: Resource 'zombies' started [21:44:56] ADMIN: Resource 'zombies' started by $.Kalitonchik(LV [21:45:50]
  2. [21:44:56] WARNING: zombie_server.lua(Line 71) [server] isPlayerDead is deprecated and may not work in future versions. Please replace with isPedDead. [21:44:56] WARNING: zombie_client.lua(Line 37) [Client] isPlayerDucked is deprecated and may not work in future versions. Please replace with isPedDucked. [21:44:56] Some files in 'zombies' use deprecated functions. [21:44:56] Use the 'upgrade' command to perform a basic upgrade of resources. [21:44:56] Starting zombies [21:44:56] start: Resource 'zombies' started [21:44:56] ADMIN: Resource 'zombies' started by $.Kalitonchik(LV [21:45:50]
  3. Sorry but your post don't helped me. and now personaly can't join in my own server! it's just licke nightmare. I realy need a helping hand!
  4. Hi I Have Problem with Server 1st) In my server console dont show my server ip. 2nd) In my server can join only I because other players who try join have erors licke ''Connection Time Out'' or ''San Andreas data files have been modified'' and others erors. 3rd) In server browse my server dont show up. Maybe i have mistake in following files mtaserver.conf <config> <!-- This parameter specifies the name the server will be visible as in the ingame server browser and on Game-Monitor. It is a required parameter. --> <servername>$.:manhunt:.(LV nereal server</ser
  5. okey create ped = thePed ( 0, 0, 5) create cigar ??? setPedBonePosition ( ped thePed, 25 ) attachElementToElement ( cigar, thePed, ?,?,? )
  6. This function are from mta sa race mode. Who can realise this item in mta sa dm?!
  7. ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZAdvertisement. ZZZZZZZZZZZZZZZZZZZZZZZZZZZHello, manhunt clan is inviting you to join us. ZZZZZZZZZZZZZZZZZZZZZZZZZZZManhunt clan needs players who: are active ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZexpierenced ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZknows lua scripting language ZZZZZZZManhunt clan team is responsible and replies to your questions in english, german, russian and latvian languages. ZZZZZZZWe have high goals. ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZContact us: ZZZZZZZZZZZZ
  8. serverside root = getRootElement () function PlayerJoin () triggerClientEvent ( source, "displayLogo", source, true ) setTimer ( triggerClientEvent, 2000, 1, source, "displayLogo", source, false ) end addEventHandler ( "onPlayerJoin", root, PlayerJoin ) clientside addEvent("displayLogo", true) function displayLogo(toggle) if (toggle == true) then local screenWidth, screenHeight = guiGetScreenSize() Logo = guiCreateStaticImage(0, 0, screenWidth, screenHeight, 'serverlogo.bmp', false, nil) else destroyElement(Logo) Logo = nil
  9. kalitonchik

    Beginning

    Scripting Introduction http://community.mtasa.com/index.php?p= ... ils&id=283
  10. Please show youre attemp and line where is eror (bad argument)
  11. Just look in http://forum.multitheftauto.com/viewtop ... 91&t=24188 Snippet resource paths.xml <paths> <path posX="[color=#0040BF]positionX[/color]" posY="[color=#004080]positionY[/color]" turnVelocity="[color=#004080]value of turnVelocity 0=straight ahead but 0.01 turn inright[/color] " maxTargetDistance="[color=#004080]value of maxTargetDistance for exemple 10[/color]" maxTargetAngle="[color=#004080]value of maxTargetAngle[/color]" speedDivision="[color=#0040BF]value of speed for exemple write 1000 and you're spawned car drive slow but if you tupe 100 you're spawned
  12. Thanks i cheanged vehicle to ngr and tuped another posX and Y but ngr dont drive 100% straight ahead but it okey
×
×
  • Create New...