mistamontiel

Members
  • Content Count

    50
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mistamontiel

  • Rank
    Snitch
  • Birthday 22/08/1989

Details

  • Gang
    GR0VE ST.
  • Location
    Miami, FL, CUBA
  • Occupation
    huhuh.
  1. Where is everyone ={ Shall I unblock port 2003 UDP and can host ..?
  2. I saw Tren's screenshot. I always thought you only see that on your end. The feature is extremely scarce though. Out of my 10-15 favorite servers, only one has voice enabled. And I'm the only one using it anyway
  3. Howdyho Do the different servermods even get their own folder..? The [bOSS]Resident Evil server is giving me issues. While I was DLing their files, again, either I got disconnected or MTA closed. I went back in to resume+play, now I see only day time and no lasercolor..I went to them hoping I'd learn what files(s) to delete, and try again, but no response Cheers
  4. Where are these located..? I just uninstalled to reinstalled, and one of my favorites is having me sit on 46 slow megs. I was wondering, because during the install I clicked Yes to this: EDIT: Oh, MTA San Andreas 1.1 folder remains there. Still not sure what I can/cannot transfer over to the 1.2 folder
  5. Well. As for the 1.0.5. to 1.1 upgrade, it didn't It made its own fresh 1.1 install, and so they were conflicting, leaving me to uninstall 1. and everything I had from it =\ Hope this won't be the case because MTA is not offering me the new 1.2
  6. Already voted MTA most def. Don't care for Valve crap either, trust..I choose MTA Serious question though. Will 1.1 offer+install 1.2 for me ? 1.0.5 to 1.1, I had to uninstall. And that ='d favorites gone. Another quicky (don't want to spawn a silly thread sorry): Does favoriting work well now ? I have to triple click the Heart icon EDIT: And ALLL the server files as well. Ahh..
  7. Is it safe to just download the latest 1.1 from site, and install over ? I read shoutcast radio is gonna be available to players now. Also someone said we could bring our own sounds, maybe I misinterpreted
  8. no-CD were so easy to grab back in the day. I'll uninstall, reinstall and try a 1.0 backup-CD executable and tell how it goes. And reinstall MTA My video card is NVIDIA GeForce 6150SE nForce 430, according to dxdiag Hosting might be just a bit irritating, as I've got dynamic IPs. Game-Monitor site shows: Yet I still can't see me in the server browser. I did unblock 2003 TCP, and 2126 UDP
  9. I made a small edit of the last post too. I uninstalled VC, reinstalled VC, it let me play for 5 minutes then crashed. Then same thing again It's 1.1 no-cd, or CLEO. I was playing regular VC, went to GTAforums.com and tried Squiddy's,spaceeinstein's work. Aside from crosshairs, it also glitches the map and cutscenes
  10. 0h alrighty then. Yup. I've been having "Disconnected: Suspected Trainer Usage" all the time just before Vice City loading bar fills up. It stays there then I have to Alt+Tab and End Process gtavc.exe So it's been happening ever since trying to fix widescreen. Awfully regret EDIT: So the server browser works with Game-Monitor ? Registering
  11. I can admin myself. But I doubt I would even pass the anti-trainer system, despite being the host. Thanks all EDIT: Also, should I use my gateway, or my real IP ? In the server box, it also says Port # 2126 must be accessible from the Internet. So that's two UDP ports to unblock ? Have not seen myself in the browser yet
  12. Pretty odd. Ya, I run as admin everything. I did sfc /scannow in command prompt. Then checked the log. COMCT232.OCX isn't in, oh well, I can still GTA3:MTA
  13. Ever since trying widescreen fixes, it keeps calling me a trainer. I got to reinstall GTAVC, may do that again, and it let me play for a little, then I crashed, then when I try again it still suspects me of training So I'm gonna run a server, and hopefully there's an option to calm it down for my friend, just in case Maybe I'll have to add them as exceptions, Data Execution Prevention wise..I don't know.. I tried to config, using the button and MTAServerConfigTool.exe but then I'm presented with:
  14. Fixed now. Thanks heaps, SugarD-x !!
  15. Major problem. So I've been trying to jump on Vice City but 0.5r2 tells that data\mtad.scm is not in my VC directory and refuses to run the game. Says reinstall 0.5r2 ? No idea..hopefully someone can send me a clean mtad.scm It runs without MTA fine. No versions, it's just 1.0 Sugar, also seen you for a bit in RPG server. Hoped to get your attention to GTAIII but ah wells I did try its other suggestion. Still getting this error