Jump to content

Aggressor

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aggressor

  • Rank
    Rat
  1. Would be cool to see the stopsings synced, like everyone can see its red/green/orange.
  2. Hmm ive tested this couple times, but on CTV, moved vehicles still dont say on the same place where it was moved to. Can this be fixed?
  3. Yea i know but im at school right now, so cant test, but im wondering Thanks for your help anyways guys Ill try tonight and post my experience
  4. Yes, your right it was regarding running CDM_Ls. But now im wondering if this 'vehicle problem' also occurs if you run CTV-mode?
  5. Vehicles that are spawned by the admin tool, stay where they where spawned. The 'problem' only occurs to vehicles that are orginally set by the server's mode. But how is this with CTV mode? The MTA team didnt build an idle spawner in that mode, so the standard vehicles stay there, even when all players leave/rejoin?
  6. Yes thats right, i wasnt joined when my mate was coming in the server. But aside from that, in what mode will the vehicles stay on its spawn instead of re-spawning? CTV? Thanks
  7. So i have to turn off the resource called CTV? So normally, an moved vehicle should stay on the stored position, even when not being, say like 24 hours in the server for newly joined players? (assuming no one moves it back). Btw, i was running CDM_Ls, but dunno about CTV.
  8. So, officially, if i move an standard placed vehicle to another place on the server somewhere, and i leave the server. Another new players that hasnt been on my server before joins via the intnernet, does he see the vehicle where i moved it to?
  9. I'l post here how i did my 'test'. Its simple and easy to do, you need an server with admin rights and an friend who can join from the internet. 1) Host an server mtasa with Classic Deathmatch mode. Password this server so no one exept your friend can join it. (this to prevent that other players re-move vehicles) 2) Enter the server yourself and spawn as 'Grove', enter one of the vehicles that are standard standing there, move it to the middle of the grove spawn point (in the middle of the road, aslong as its moved to another place). 3) Now exit the game yourself, shut down mta/gta, and ent
  10. Hey guys, Ive been testing the beta alot these days on my own server. This game is smooth, allmost no really bugs that corrupt deathmatch with people. But ive been thinking, in MTAVC, if you moved an vehicle (lets say an placed car that got moved by an player), the vehicle would not be there for someone that just joined the server and instead be on the normal spawnplace. Ive tested this on my mtasa server locally, so i moved an standard vehicle to an different place, after that i disconnected and rejoined back. Shutted down the game and joined my server again, i could see that the car i mov
  11. What do i have to config in that file? i cant find server.cfg, not any .cfg file. Another solution would be /votemap [mapname/mode], but what mapname if i want standard deathmatch? can you give me an example? Many thanks, Aggressor
  12. I cant find settings.xml anywhere. I get the error: ERROR: Could not parse 'settings.xml' file (Invalid file). Starting with an empty settings registry. And if i try to enter my server, i get the blackscreen after its loaded. Also get this problem: WARNING: admin_ACL.lua: Access denied @ 'aclGroupAddACL' - Line: 26 I readed the wiki for installing server/setup, but i dont understand that problem now. I think many more people have this problem, an fix would be welcome Btw, great mod. It feels very polished/professional. The mta team should work for rockstar
  13. Okej, but how must the txt file must look like? Can you give me an example, of say like 3 messages? Thanks
  14. On a note: How can i add more messages in the txt file? Its like this now: test1 test2 test3 It only says the test3 then...
  15. Thanks, but have a problem. I have made a txt file name mta.messages, then i added the script u posted via the costum script loader, when i connect with mIRC it then it says my entered messages for like 50 times and then it doesnt do anything anymore. Like this: [15:44] * Connecting to 62.163.219.78:4003... (Admin+) [15:44] * Connected! [15:44] * Game: GTA:VC | Mode: Deathmatch | Submode: | 0 / 26 [15:44] [15:44] [15:44] [15:44] and so on like maybe 50 times or more, then it doesnt do anything in a minute or longer. What im doing wrong? EDIT: I have found the problem, it was
×
×
  • Create New...