Jump to content

[PHS]Ben

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [PHS]Ben

  • Rank
    Member

Details

  • Gang
    [PS] PotholeStudios
  1. Well, on the off chance that it would work I did this, and guess what, it didn't solve a thing...
  2. Hi all, I've just purchased a new Windows VPS (running Windows Server 2003 Standard Edition) for my Clan to run our MTA SA Server on, but no matter what I do, when someone connects, the server just starts attacking them and uploading god knows what to them, sort of like a DOS attack because until the server executable is closed the persons internet is useless, this happened to me Yesterday and I had to use my old Dial up connection to fix it because my internet was useless, this used 10GB of our servers bandwidth yesterday... I want to know why it's doing this, We've had a Windows VPS befo
  3. Well if you're going to have it, it could at least be a better replacement other than ":O", something like [Censored] would be better and wouldn't interfere as much...
  4. Turn your game music off, and play your songs in a player like Winamp, its alot easier, and with alot less messing around.
  5. That's a great help isn't it.... Why cant you release it now so the people who are playing race and waiting for DM can play without annoyances like this? EDIT: Hang on... we're running on Race 1.1.1 Now... WTF???
  6. WTF.... Was this programmed backwards or something...
  7. If Mail is handled by an external server, then why doesn't your MX record reflect this? And if you want redundant DNS hosting, I can allocate you an account for free.
  8. Running on XP Pro SP1 ATM Fav is Linux CentOS 4.4 I have used... Win 3.1 win 3.11 Win 95 Win 98 Win Me Windows 2000 XP XP SP1 XP SP2 Vista Windows Server 2003 Standard Windows Server 2003 Web Windows Server 2003 Enterprise Mac OS 9 Mac OS X [Linux] Mandriva Linux 06 Mandriva Linux 07 SuSE 10 Ubuntu Fedora Core 4 Fedora Core 5 Fedora Core 6 Red Hat CentOS 4.4
  9. Hi all, I recently got a new Server with Fedora Core 6 x86_64, I compiled libxerces as per the instructions Here but when starting the server I get the following error: ./mta_server: error while loading shared libraries: libxerces-c.so.27: wrong ELF class: ELFCLASS64 Can anyone shed some light on this? Thanks.
  10. Hi, When I type !trace it always retrieves the location as "Time to upgrade MTA:GUS" I would like to know why? Any help please? Thanks, p.s. I'm running GUSx16 Final.
×
×
  • Create New...