Jump to content

[SKC]Whiskey

Members
  • Content Count

    87
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [SKC]Whiskey

  • Rank
    Transformer

Details

  • Gang
    [SKC] - SofaKingCool

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'd like to make a SantaCJ but i need to replace individual clothes to do that. I couldn't find any model_ID's for CJ's clothes. Does this simple not exists? And if it doesn't, does that mean its impossible to import custom clothes?
  2. You have to show your ACL.xml and account.xml files. 9/10 that's where the problem is.
  3. this http://wiki.multitheftauto.com/wiki/Server_Manual and this http://wiki.multitheftauto.com/wiki/Resource:Map_manager
  4. Are you using the standard maps or your own maps?
  5. I not sure what could be causing that. One thing you could try is turning down the hardware acceleration. This is a long shot though see http://www.deskshare.com/resources/articles/dmc_turnoffhardwareacceleration.aspx
  6. This is wrong. <group name="Everyone"> <acl name="Default" /> [strike][color=#FF0000]<object name="user.hossam" />[/color][/strike] <object name="resource.*" /> It needs to be this. <group name="Admin"> <acl name="Moderator" /> <acl name="SuperModerator" /> <acl name="Admin" /> <acl name="RPC" /> <object name="resource.admin" /> <object name="resource.webadmin" /> [color=#40BF00]<object name="user.hossam" />[/color] .Zombies is NOT a gamemode but a SCRIPT. You need a map with zombie spawnpoints. IF you have
  7. What version of MTA are you running? This used to happen quite often with the older MTA race. Does it happen on all servers?
  8. The old version doesnt work on Windows 7. If you just want to use the mapeditor however, you can delete the client.dll file in your MTA directory. This will allow you to use the map editor.
  9. [SKC]Whiskey

    Show FPS

    It can only be enabled server side. This means you'll have to ask the admins of the server you're playing on to enable it by typing /start fps
  10. Thats not really an option since i'd have to start drilling holes in the ceiling lol. The weird thing is that it only happens on our own clan server but not on other servers that are further away.
  11. I have a really weird issue with the racing mod. A lot of the time all vehicles around me just dissappear and it looks like im racing alone. The cars of the other players are standing still at the start. My ping is 16 but i sometimes get the network trouble message. The downloading of map resources is pretty slow as well from time to time. Im on a wireless network, dont know if that could be causing it, or wether its some bug in MTA.
  12. http://forum.multitheftauto.com/viewtop ... 7&p=285718
  13. Make sure you have the latest version installed. ( 1.1.2 ). http://mtasa.com/files/apps/1.0/race/mtasarace_v1.1.2.exe
  14. Scripts are hosted by PYGSteriK. I send the logs to serverffs and they think its a DDOS attack as well. The problem is that we gotta catch that POS while he's attacking in order to do something about it.
  15. For the last two weeks our server has been going down almost every other day. We havent changed anything to our configuration or scripts in the last 2 months. I checked the logs. As you can see everyone's ping skyrockets just before the crash. It doesnt go completely down since the logs still mention the remote admin trying to connect. Any idea what could be causing this? The serverhost (serverffs.com) assured me it isnt a problem on his side.
×
×
  • Create New...