Azu

Members
  • Content Count

    247
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Azu

  • Rank
    Red-Headed Stepchild

Details

  • Gang
    [NB]
  1. Azu

    Meta errors

    <setting name="#skins" value='[ "cj" ]' /> <setting name="#maxplayers" value="[ 128 ]" /> <setting name="#gamespeed" value="[ 1 ]" /> <setting name="#ghostmode" value='[ "false" ]' /> <setting name="#time" value="23:0" /> <setting name="#vehicleweapons" value='[ "false" ]' /> <setting name="#minplayers" value="[ 0 ]" /> <setting name="#weather" value="[ 0 ]" /> <setting name="#gravity" value="[ 0.008000 ]" /> <setting name="#waveheight" value="[ 0 ]" /> <setting name="#respawntime" value="[ 5 ]" /> <setting name="#locked_time" value="[ false ]" /> <setting name="#duration" value="[ 1800 ]" /> <setting name="#respawn" value='[ "timelimit" ]' /> </settings> Is there a reason why mta does this? The """ thing Also, it all sets my options to the default settings. Like, if I changet ghost mode on, it will turn it off after a test.
  2. - 0001271: [General] Object limit increase (ccw) - resolved. So, what's the object limit now?
  3. Azu

    All razor maps.

    He has 8 posts. That should tell you everything.
  4. Azu

    Custom Models Problems.

    More issues. The models aren't looking right, the look fine in game. http://www.mediafire.com/?1d7jb4btf3gy1cv These should be the raw max10/11 files. I tried a different model and it work just fine.
  5. Azu

    Custom Models Problems.

    I'm using whatever the one I got from GTA Forums. Thanks a lot though!
  6. Azu

    Custom Models Problems.

    Actually, couldn't you import DFF file with Kam's tools?
  7. Azu

    Custom Models Problems.

    You need 2011. I should have stated that, but I can export it to object. It the one labeled "LoopA".
  8. I gotten everything to work, but for reason, one of my object's collision doesn't work. The others work fine, but this one doesn't work. The collision seems to be only in the middle of it. The object is fairly large. Here's the link. The map http://www.mediafire.com/?etto3qt8yo0ofwh and the resource to load the objects in the map editor http://www.mediafire.com/?etto3qt8yo0ofwh Raw .max file. http://www.mediafire.com/?1jz1u6xq3tg2nf8
  9. Azu

    Map Editor

    I have an issue. When I add to objects to the map, they show up fine when testing. When go back and delete some of the objects, the still show up during testing, but not in the editor. I dunno why it's doing that. When I save, it would say "Map is saving...this could take a while." Before I reinstalled WIndows, I never seen a message like that. I tired deleting the editor_test and editor_dump. Even reinstalling MTA. I have the latest mta patch and resources installed . From dxdiag ------------------ System Information ------------------ Time of this report: 3/5/2011, 03:26:30 Machine name: AZU-PC Operating System: Windows 7 Professional 32-bit (6.1, Build 7600) (7600.win7_gdr.101026-1503) Language: English (Regional Setting: English) System Manufacturer: ECS-USA System Model: GeForce6100PM-M2 BIOS: )Phoenix - Award WorkstationBIOS v6.00PG Processor: AMD Athlon(tm) 7750 Dual-Core Processor (2 CPUs), ~2.7GHz Memory: 2048MB RAM Available OS Memory: 2046MB RAM Page File: 1422MB used, 2670MB available DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7600.16385 32bit Unicode =========================================================== = Multi Theft Auto: San Andreas v1.0.4 =========================================================== = Server name : Default MTA Server = Server IP address: = Server port : 22003 = = Log file : ..reas/server/mods/deathmatch/logs/server.log = Maximum players : 32 = MTU packet size : 1264 = HTTP port : 22005 =========================================================== [2011-03-05 06:24:51] Resources: 75 loaded, 0 failed [2011-03-05 06:24:51] Querying game-monitor.com master server... success! [2011-03-05 06:24:51] Querying backup master server... success! [2011-03-05 06:24:51] Starting resources... [2011-03-05 06:24:52] ACL: admin: Right 'general.tab_maps' DISALLOW added in ACL 'Default' [2011-03-05 06:24:52] ACL: admin: Right 'general.tab_maps' DISALLOW added in ACL 'Moderator' [2011-03-05 06:24:52] ACL: admin: Right 'general.tab_maps' ALLOW added in ACL 'SuperModerator' [2011-03-05 06:24:52] ACL: admin: Right 'general.tab_maps' ALLOW added in ACL 'Admin' [2011-03-05 06:24:52] ACL: admin: Right 'general.tab_maps' DISALLOW added in ACL 'RPC' [2011-03-05 06:24:52] ACL: admin: Right 'general.tab_maps' DISALLOW added in ACL 'MapEditor' [2011-03-05 06:24:52] ACL: admin: Right 'general.tab_maps' DISALLOW added in ACL 'raceACL' [2011-03-05 06:24:52] INFO: Admin added 7 missing rights [2011-03-05 06:24:52] INFO: Race resource starting [2011-03-05 06:24:52] start: Resource 'race_toptimes' started [2011-03-05 06:24:52] start: Resource 'race_traffic_sensor' started [2011-03-05 06:24:52] INFO: Race onGamemodeStart [2011-03-05 06:24:52] edf\edf.lua:155: Loaded definitions for 'edf'. [2011-03-05 06:24:52] edf\edf.lua:155: Loaded definitions for 'editor_main'. [2011-03-05 06:24:52] INFO: Editor: Unable to stop running gamemodes (no access to function.stopResource) [2011-03-05 06:24:52] Server started and is ready to accept connections! [2011-03-05 06:24:52] Type 'help' for a list of commands. [2011-03-05 06:24:52] Starting race-dm-randomv2-surf-rail [2011-03-05 06:24:53] INFO: onGamemodeMapStart(race-dm-randomv2-surf-rail) [2011-03-05 06:24:53] INFO: Stopping map [2011-03-05 06:24:53] WARNING: race\_joiner.lua:97: Bad 'element' pointer @ 'getElementsByType'(2) [2011-03-05 06:24:53] ERROR: race\race_server.lua:40: race\race_server.lua:760: bad argument #1 to 'ipairs' (table expected, got boolean) [2011-03-05 06:24:53] Map 'Random V2 - Surf Rail' started. [2011-03-05 06:24:53] edf\edf.lua:127: Going to represent map race-dm-randomv2-surf-rail [2011-03-05 06:24:53] start: Resource 'race-dm-randomv2-surf-rail' started [2011-03-05 06:24:53] INFO: Loaded map in 62 ms From the server log.
  10. What using images as 3d texts?
  11. Azu

    GetPosition help.

    I use notepad++.
  12. Azu

    GetPosition help.

    function GetPosition ( player ) local x, y, z = getElementPosition( player ) outputChatBox("Your Position: "..x..", "..y..", "..z..") end addCommandHandler ( "Postion", GetPosition ) This isn't working. It keeps saying something about an unexpected symbol. What I want to do is get the players position and then have it blow up once is goes past a value in the Y position, like past - 4000 in Y only.
  13. Yea Puma, you should have it to at last out put a txt file with the objects usable for a .map file.
  14. I was looking for that, do you have it the link on the resource site doesn't work.