Switchie

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by Switchie

  1. There to busy with their new dm mod i think Maybe i fix the mod to an 64 player MTA server ( gumball race mod ) just for fun Nah i am to lazy for that , or maybe ... I just want the bugs out Greetz
  2. Yeah, but i doubt "Rockstar Games" wants you modifing there files Its only for fixing some stuff
  3. I use hex editor , its opens dll's and exe's and edit them http://www.hhdsoftware.com/Products/hom ... ditor.html Its no hax 1.0...%u......I...I...............P...Suspected cheating..KICK: %s (%s) was kicked by anti-cheat (suspected cheating).....Unexpected packet data..KICK: %s (%s) was kicked (unexpected packet data).......vector too long..................@.......P...Client not responding...KICK: %s (%s) was kicked (client not responding)....list too long....rb..r... .......WARNING: minimum duration time is 10 seconds (defaults to %u)...WARNING: invalid duration time set (defaults to %u).....duration...
  4. Yeah but we can open the dll or exe and fix it if someone said in wich file the cvar is in. Or else i am gonna hunt that cvar down Greetz
  5. I think , try to install again and edit your firewall Good luck
  6. Theres a big bug in MTA Kicked by console ( client not responding ) It is not working like it should be , it kicks random people So can i disable this cvar ? or edit some files to disable this I hate to be kicked om my own server Greetz
  7. Ok i fixed the unknown bug dont add more then 450 maps and it will work fine Greetz
  8. This i did for the MTA:sa general script , maybe it works for this to Ok i founded a way to get around this bug. This script does not allow more then ~450 maps on the server to work properly. Greetz
  9. Ok i founded a way to get around this bug. This script does not allow more then ~450 maps on the server to work properly. Greetz
  10. I have only this bug with this mod With gta sa mp i dont have the bug only with this mod
  11. Yo I founded another bug: There where like about 21 players racing and i left the server (quit) and everybody gets mega kicked when i left the server , 21 peeps in one sec kicked So i deleted this script , it needs an update or something
  12. http://forum.mtavc.com/viewtopic.php?t=15552 thats the one it writes in the ini files to much "unknown" maps like in stats "unknown" is seen as a map it even gets score en record files
  13. What is this "unknown" map vote bug ? Maybe its because i have to much maps on the server ? This is happening Map ends we vote for a map "pimp my ride" Server do this: [13:50] * Endrace: Race "Canyon Hights" ended. [13:50] * Startrace: Success to start race "Unknown". [13:50] Map "Unknown" has been removed, changing to a random map.. [13:50] * Endrace: Race "Unknown" ended. [13:50] * Startrace: Success to start race "Airport fight". I have a script running but i dont think thats the problem Any help plz , thx Greetz
  14. Is this script deleting all my maps ? [13:50] * Endrace: Race "Canyon Hights" ended. [13:50] * Startrace: Success to start race "Unknown". [13:50] Map "Unknown" has been removed, changing to a random map.. [13:50] * Endrace: Race "Unknown" ended. [13:50] * Startrace: Success to start race "Airport fight". Map vote starts peeps vote for map "pimp my ride" server says : Map "Unknown" has been removed, changing to a random map.. Is this normal or are there better scripts for the server ? Greetz
  15. Ok thx and will all maps working on this version of the server (mtaserver-win32-v1.1.1) that are listed in the search section ?
  16. Yo Everything is working great , also the rss map downloader is working great and the server running nice. But , if i use the search option for making a seed i can choose : Search min spawns and max spawns my question is are all the maps not with 32 spawns then ? Or must i use in the search bar : Min Spawns 32 and then do search and add the feed Greetz
  17. ok i reinstalled gta sa , to version 1.xx and played the single game , and there was no freeze , i only have this freeze thingy with this mta mod. Maybe its the netcode trying to synch. Greetz
  18. I will test if its away if i run the game on one cpu (cpu 0 or cpu 1 ) ill be back Tested: Running it on one cpu doesent help Greetz
  19. I got freez probs , only with this game system: P4 670 HTT 3.8ghz 2 gb ram asus 7900 gtx 512mb Maybe this an HTT problem ? Greetz
  20. I got the same problem System P670 3.8ghz htt asus 7900 gtx 512mb 2 gb ram Sometimes freezes like every 30 sec , only have this problem with this game. Looks like a netcode trying to synch btw , nice game (mod) keep up the good work