Jump to content

RedCross

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RedCross

  • Rank
    Advanced Member
  1. i join a server and click start game the game starts, when the loading screen comes up it loads in 1 second never happened before , then when i click start game then Start multi theft auto it loads and at the end when its finished it crashed with no error and i tried on singelplayer and it works on on mta it dosnt GRRR :x :x
  2. but i got to problems i want fixed 1. Others Cant Connect...... Ok i tried turning off my fire wall...nothing ... In firewall options i added port 2003.....nothing and i have a SiS 900 PCI Fast Ethernet Adapter how do i open port or let others go in....? 2. In Multi Theft Auto folder the Admin Tool Simply cant connect i type all the stuff an it says A problem Accured While Trying To Connect..
  3. RedCross

    MTA:mA

    yep thanks for that but now when i click connect in the mta ma to my server its says Disconnected Server Timed Out but lol i was in my server and the MTAServer.exe was running pls help me fix this before when i didnt no how to script it was working but now when i no hwo to script it dosent pls try ur hardest
  4. RedCross

    MTA:mA

    ok sry for the 2 posts im gonna use this one ps IM NOT TRYING TO CONNECT WITH IT TO SA im trying to get it for VC.!! Heres A Screenshot.. its a bit blury but u should be able to see the test in the box there. Click The Link Below http://img58.imageshack.us/my.php?image=untitled1rr.png[/url]
  5. RedCross

    MTA:mA

    ok sry for the 2 posts im gonna use this one ps IM NOT TRYING TO CONNECT WITH IT TO SA im trying to get it for VC.!! Heres A Screenshot..
  6. When i go into MTA:mA Admin Thing I type everything correct and i press connect. it dosnt connect because it crashed my server the box for MTAServer.exe comes up and says MTAServer.exe Has Encountered A Problem And Needs To Close??
  7. RedCross

    MTA:mA

    ok when i type all the stuff required in the mtama admin tool i press connect and then a box comes up saying MTAServer.exe has encounted a problem and must close so i have to close the server so then the mtama cant connect cos its not up i updated to version 3.24 and i noe how to script mybe
  8. i no i said i haev a modem not a router
  9. my isnt in the list. mins a Motorolla SB5101
  10. me and my friend have decided not to have scripts so now the only thing me and you jani need to work on is how to add a port to let my friend in my server
  11. just post the attachment ill be on later cos i gota go. as soon as i come back ill view it if u cant make an attachment send it to me email.... lil_croatian_gangsterz@hotmail.com it would be better not to cos it takes loads for it to come just post it thanks! good idea for a video lol
  12. how do i get that mtama running/???????? how do u do it in one shot?
  13. wait before u answer my question .. HOW THE FUCK DO I GET TEH ADMIN THING RUNNING I GO SCRIPTS EDITOR AND LOAD mta.mrc FOR THE MTAMA TO COME UP I PRESS LOAD AND NOTHING!!!!!! OMG OMG OMG OMG !NIeru HS PISSED!!
×
×
  • Create New...