Jump to content

kinger

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kinger

  • Rank
    Member

Details

  • Gang
    DRuG
  1. The numlock key was on. when I took numlock off, it's fine. does this happen to anyone else?
  2. Hey there Ok this is so messed up! I have been working on this map for some time now.. and now when I try to move objects, they either don't move.. or when i finally get them to move , they don't stop moving! Only they move at a slow rate.. They keep going in the direction I moved them in. The only way I can get the object to stop moving is if i chase it down and click on it. This is getting so frustrating! I even tried making a new map, and the objects are doing the same thing.. It's Like the whole map editor has a bug or something. Does anyone know whats happening? No one seems to be fa
  3. Yeah, I use a joypad in the process while I'm testing my map. It has not caused any problems before.
  4. Hey there Ok this is so messed up! I have been working on this map for some time now.. and now when I try to move objects, they either don't move.. or when i finally get them to move, they don't stop moving! They keep going in the direction I moved them in. The only way I can get the object to stop moving is if i chase it down and click on it. This is getting so frustrating! I even tried making a whole new map, and the objects are doing the same thing.. Like my whole map editor has a bug or something. Does anyone know whats happening? cheers, kinger
  5. ahhhhh, now i get it. i can't swear.
  6. fuck!~ whats going on I'm trying to write s h i t t o but it comes out as shitto lol whateves
  7. errr dont know what happened to the name there but the race is called Shitto
  8. yeah, i figured it out. I didn't notice the "add meta data" in the in-game map editor.. sweet! now you all can play my super crazy race! called "shitto" be uploaded this aft. thanks T
  9. HI, I"m new and just created my first map. When I go to upload it, it tells me that it's not a valid XML document? I guess I need to submit some meta data somewhere? I am just uploading the .map file right? or is there something I am blatenly missing.... cheers T
×
×
  • Create New...