Jump to content

rockstarrem

Members
  • Content Count

    372
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rockstarrem

  • Rank
    Street Cat

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. lil_Toady confirmed it's a bug not exactly in MTA's system but it will be fixed in 1.0. topic can be locked.
  2. It's definitely not that, it has to do with the admin resource, me and Talidan are trying to debug it now. If I take out the admin resource from the startup everything downloads fine.
  3. Hey guys, I'm getting an error 9 when connecting to my server after configuring the optional HTTP hosting option. I believe I did everything correctly, here is the config: <!-- This parameter specifies whether the builtin http server is going to be used. Values: 0 - disabled , 1 - enabled ; default value: 1. Optional parameter. --> <httpserver>0</httpserver> <!-- This parameter specifies the TCP port on which the server will be accepting incoming http connections. It can be set to the same value as <serverport>. It's a required parameter if <htt
  4. Thanks man, helped me a ton! Can't wait for the map editor.
  5. Sorry for that dude, saved me a lot of trouble haha, never saw that link . Thanks man, really appreciate it! Also, about the map editor... I just get that on the Google Code page right? Or is that just not released?
  6. I might be missing something here... all I did was download those dependencies and replace them with the 2.3 client one. Is there another "client" I need?
  7. Right, the dependency files, I downloaded those but have no idea where to put them, I assumed they were just for compiling from source since that's what the readme seemed to imply in my mind . What do I do with them?
  8. Hey guys, I feel really stupid asking this but here's my question - I want to test the latest builds but when I extract the data to the MTA folder inside of my GTA folder and replace the net.dll's I start up MTA and there's a black screen and then it just goes back to Windows. I have Vista if that has anything to do with it.
  9. ChrML, the sky flickers with that script, objects so as well. There is no lag, the time doesn't flicker, it stays normally (which is very cool), but the sky and objects flicker like crazy. Is there anyway to stop this?
  10. I haven't used the server, but I'm guessing that that URL is screwed up because the file is trying to be downloaded but the URL is incorrect because of the way MTA recognizes it, so like ruby said, change it to this and see if it works: <httpdownloadurl>http://www.jump.ic.cz/mta/</httpdownloadurl> Or else files will be downloaded like http://www.jump.ic.cz/mtawhatever instead of http://www.jump.ic.cz/mta/whatever Just guessing here.
  11. Two bumps in a row with useless information, I love it!
  12. He's obviously talking about MTA though.
  13. Towncivilian, that's been tried many times. It doesn't work.
  14. We wouldn't really want them in the server if they kept doing helikills. I can see maybe a warning after 1, but after that I think they should get owned.
×
×
  • Create New...