Jump to content

Raikkonen[NL]

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Raikkonen[NL]

  • Rank
    Square
  1. Everyone says, "It is fixed in 1.0.3" but it dont work...
  2. No one with answers ? Can it be a problem that my pc is bad? Processor 2.1 Ghz Ram 1gb Video card Ati 9550 /1050 series
  3. I have same.. but even I have synce problem.. and then the hole game is turning of.. I cant play normal.. some help?
  4. Yes.. but I noticed that it was the wrong section. But.. I already have 1.0.2
  5. Hey, I still have problems With mta 1.0.1 I can scan servers, no problem etc, but if I play ( i play Destruction derby, Deathmatch ) ( race ) If a map start Im on my spawn, same as everyone, but if the count start everyone is gone, all players are gone and i play alone. If die, and spawn other people I see this
  6. Yes all cars are spawning on the coordinates 0.0.0 I think, that the game not load everything, but how to fix.. and why are people first at there spawn.. and if the map start not anymore...
  7. Hey, I still have problems With mta 1.0.1 I can scan servers, no problem etc, but if I play ( i play Destruction derby, Deathmatch ) ( race ) If a map start Im on my spawn, same as everyone, but if the count start everyone is gone, all players are gone and i play alone. If die, and spawn other people I see this
  8. Sorry what you mean by that, Do you mean @ Firewall? If you mean that, that is not the problem, my firewall is off
×
×
  • Create New...